ESP 27.2 not enough power for BAJA 1000?

themadbaja

New Member
Messages
3
Location
myrtle beach
I am getting alot of low end bog with my ESP 27.2 I pulled it off my HPI BAJA so I know the motor is great. After my baja 1000 gets moving it Screams, I am runing the higher gears 33-30-19-30 just doesn't seem to have any LOW END power,

Wondering if its the motor or gear..
hmmm
 

whizzy

Well-Known Member
Messages
283
Location
paisley
with a modded motor in the mcd baja you need to run a race/tuning clutch as the revs are too low with a standard clutch u need something like a pitstop tuning clutch which is what i run reason being the standard clutch engages at 6000 revs it needs to engage at 9000 revs i have also heard of people shaving the standard clutch to make it lighter so it engages at a higher rev

also change your gearing to 27/36/25/24 cause i take it it will be 24/39/24/25dont know why they supply it with that gearing, its way too short, the engine revs out at around 30mph. Get the 27/36 gears, then swap your 24/25 to 25/24 that will give you a top end of around 40mph & loads of torque at the low. this was advice given to me when i started runnin my mcd baja a few weeks back and it does make a difference as i run a 29cc engine in mine
 

marder69

Well-Known Member
Messages
228
Location
Newport,South Wales,UK
Before installing a tuned clutch, contact the supplier of the engine to find out if it's been tuned to use a tuned or standard clutch? as i have found out the hard way! I have the 26cc ALRO ENGINE! I bought a fg 4 shoe clutch for it and have noticed nothing at all,then found out ROB at ALRO tunes the motors to the standard clutch!
 

whizzy

Well-Known Member
Messages
283
Location
paisley
yeahs but an mcd needs to engage the clutch at a higher rpm at 9000 rpm where as a fg only needs 6000 rpm so if its has to run a standard clutch then he will need to lighten the clutch shoes so it engages later at 9000 rpm
 
Top