The wait is killing me lol

Bombsaway04523

Well-Known Member
Messages
48
Location
Cleveland
So about a week ago I finally purchased a fountain 64 and the suspense is killing me lol they quoted 4-6 weeks build time and when I tell you I'm fiening 🤣 like a junkie looking for his next fix, the problem is I already bought a toolbox worth of stuff and fuel pumps the works! And I may or may not be looking at other boats for sale 😬 I found an all original king of shades for sale for 450$ on marketplace and kinda think it'd look nice on the wall and a real old-school apache type with twin nitros and twin outdrives but I never had luck with nitro trucks and that seems like alot of swimming .
 
Last edited:

Bombsaway04523

Well-Known Member
Messages
48
Location
Cleveland
Update: mid week 4, my fountain is shipped and should be here tomorrow!!!!! Ps don't ask how much it costs to overnight a probably 6 foot box 30lb with insurance 🥴😬
 

Bombsaway04523

Well-Known Member
Messages
48
Location
Cleveland
Greased and cleaned up after the pool start wishing it wouldn't rain for the next week😭 drained the tank but couldn't clear the fuel line but ethonal free it should hurt anything I wouldn't think. Shout out to Rep for telling me about the Trufuel until the marina restocks Rec90 instead of 35 a gallon lol , I had a hell of a time getting the flex cable back in had to take the collar completely off and force it in the collapsible interior thing and but a little more angle on the prop shaft to get the front end a bit more up and I can dial it in with the trim tabs. Gonna rent a pontoon boat next weekend and rip it for the whole day and see what I can break! Lol
 

Attachments

  • 20220821_092334.jpg
    20220821_092334.jpg
    99.2 KB · Views: 5

TODD

Well-Known Member
Messages
258
Shout out to Rep for telling me about the Trufuel until the marina restocks Rec90 instead of 35 a gallon lol , I had a hell of a time getting the flex cable back in

You can also use VP SEF fuel in it and is good too. The flex cable make sure it has a slight chamfer on the end of it. This will help getting it back into the collet at the engine. Grease the cable except where it plugs into the collet at the engine. This will cause it to slip.
 

Bombsaway04523

Well-Known Member
Messages
48
Location
Cleveland
First start to in pool fired fine 5-6 times low idle stall but fired right up, took it to the lake rented a boat to give it a proper break in fired right up ran for 15 seconds and the base tune they said not to touch until a tank is ran through ran so rich it it flooded itself while running. The one tool I forgot was the damn spark plug wrench and couldn't get it running again 😫😮‍💨 pulled the plug when home flipped to drain and left plug out covered for a day covered with a shop rag to keep debris from entering. Just tried again in the back yard and I couldn't get to start up again, plug looks brand new has fuel starting to feel like a knobhead. I don't understand what's wrong I couldn't imagine the magneto to have gone bad from two mins of running. Is it possible to have a bad batch of plugs? Or flooding it at the lake rendered it useless? I don't understand why the stock wire seems to be fully plugged in but I can push a little harder and it goes in farther?should it be in as far as it goes or is there a certain depth on the wire itself ( stupid question I know but I'm new and I'm really REALLY trying , I've done an ass ton of research and don't understand what the issue is)
 

Bombsaway04523

Well-Known Member
Messages
48
Location
Cleveland
Got 5 plugs, fighting the weather and the base tune from mfg was backwards but everyone has oopsies lol, needless to say it is no longer 2H and drowning in fuel lmao fighting weather to get this beast ripping
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks