What Is With The PMs, can't get them to go through!!

Thread starter #1

crrcboatz

Active Member
Messages
35
Likes
0
Location
Oologah, Oklahoma
Have 2 pms in my box and cannot post replys. Each time I try it tells me to hit refresh. Must of tried 10 times. GAve up. Fastflee wanted some info from me. Help appreciated. Something wrong on this site, no problems elsewhere.

curt
 

Bigger the Better

LSF Plus Member
PLUS member
Messages
7,738
Likes
4
Location
Minnesota
Have 2 pms in my box and cannot post replys. Each time I try it tells me to hit refresh. Must of tried 10 times. GAve up. Fastflee wanted some info from me. Help appreciated. Something wrong on this site, no problems elsewhere.

curt
Try sending a note to the mods via the contact link on the home page they are very fast to help.:)
 

RAMTech-RC

LSF Vendor!
LSF vendor
Messages
1,237
Likes
2
Location
Chandler, AZ
OK, we are working on it. Its a broken link somewhere on the internet. Not the actual server, but the lines going to the server. We alerted teh provider and they are attempting to re-route it.
 

FastEddy

LSF Vendor!
LSF vendor
Messages
432
Likes
2
Location
Sonoma County CA
Here is a handy tool.
If you are having troubles with a site or the internet seems slow, use it to find where the issue is. Type in the web address of the site you are having trouble with. It will show you all the spots along the way and the time it is taking your info to get there. The site you type in will be the last stop. look for the time it takes and the "Packet loss" it will tell the story.

Today, there has been a bad spot for several hours. The "Internet" when it hits the bad spot can do interesting things like whats mentioned above. Use the tool. Its interesting.

Either use the online tool or download the Lite free version.
http://visualroute.visualware.com/
 
Top