Register and gain access to Discussions, Reviews, Tech Tips, How to Articles, and much more - on the largest Large Scale RC community for RC enthusiasts that covers all aspects of the Large Scale RC!

Register Today It's free! This box will disappear once registered!

Carb questiom WT-813???

Discussion in 'HPI Baja' started by pennst11, Apr 22, 2007.

Tags:
  1. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    I bought the Wt-813 from ddm's site i installed it on my car and now it will not turn over. I took the carb off then tried to prime it and no fuel cam out at all, maybe a drop that's it. I was just wondering if anyone knew a solution for this. The engine is getting spark I checked it. Please Help:)
     
  2. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
  3. Timmahh

    Timmahh Bajastafarian Madnes
    PLUS member

    Joined:
    Feb 15, 2007
    Messages:
    3,374
    Likes Received:
    1
    Location:
    Michigan
    black line to the bottom of the carb, yellow line to the top, ( black is delivery, yellow is overflow).

    where are the H and L needles setting at?
    T
     
  4. marder69

    marder69 Well-Known Member

    Joined:
    Feb 21, 2007
    Messages:
    228
    Likes Received:
    0
    Location:
    Newport,South Wales,UK
    I block the inlet from the filter so your acting as the choke! Couple of yanks as you would with the standard carb and she should fire! Just have patiance!
     
  5. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    1 and 3/4 out on the high and 1 and 1/4 on the low needle
     
  6. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    I have the carb off and I am trying to prime it and no fuel is coming out.
     
  7. RCAholic

    RCAholic Well-Known Member

    Joined:
    Apr 1, 2007
    Messages:
    50
    Likes Received:
    0
    Location:
    Troy, Michigan
    Just installed mine today. A little more difficult to start without choke. I pump primer bulb about 10 times and within 2-5 pulls it will start. Runs great, definite improvement over stock.
     
  8. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    Thank's very much. Might I ask what settings you have the needles at??
     
  9. Timmahh

    Timmahh Bajastafarian Madnes
    PLUS member

    Joined:
    Feb 15, 2007
    Messages:
    3,374
    Likes Received:
    1
    Location:
    Michigan
    Penn. with the 813 power it all up and give the trigger a squeeze or two which will prime the carb due to the accelorator pump that carb has.
    T
     
  10. Martin

    Martin New Member

    Joined:
    Mar 5, 2007
    Messages:
    3
    Likes Received:
    0
    Location:
    Slangerup
    I had trouble with the WT813 on my ESP 30.5 + 2mm stroker too. Stock H/L position did not work at all. Had to set L = 1 and H = 1½ for best result. Idle holder all in or it dies!

    To start it without choke do this:
    Squeeze trigger a few times (I do 5 times)
    Pull engine and i starts

    I don't need to prime :)

    One problem I had, it was difficult to get WOT. Seems like the WT813 need more turn to get WOT than stock carb :helpsmilie:
     
    #10 Martin, Apr 24, 2007
    Last edited: Apr 24, 2007
  11. FastEddy

    FastEddy Well-Known Member
    LSF vendor

    Joined:
    Feb 15, 2007
    Messages:
    432
    Likes Received:
    0
    Location:
    Sonoma County CA
    I don't understand this statement.
     
  12. Martin

    Martin New Member

    Joined:
    Mar 5, 2007
    Messages:
    3
    Likes Received:
    0
    Location:
    Slangerup
    It means that my servo needs to push more on the rod to get WOT on the carb. My DX3 set at 125% throttle and that’s not enough for full WOT :helpsmilie:
     
  13. Timmahh

    Timmahh Bajastafarian Madnes
    PLUS member

    Joined:
    Feb 15, 2007
    Messages:
    3,374
    Likes Received:
    1
    Location:
    Michigan
    Martin. look at the throatle arm stopper on the linkage, you will probably need to adjust the stopper some to push on the linkage faster.
    also your dual rate setting on your tx may need to be adjusted as well.
    T
     
  14. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    Well It still won't start. I tried 1 turn out on the low speed and 1 and a half on the high, squeezed the throttle 3 times and nothing, could it be something regarding the big bore kit and ddm dominator pipe that I added. I am gettin pissed, I just want this bastard to start, It's still getting spark too.
     
  15. FastEddy

    FastEddy Well-Known Member
    LSF vendor

    Joined:
    Feb 15, 2007
    Messages:
    432
    Likes Received:
    0
    Location:
    Sonoma County CA
    You may want to backup to square 1 and replace the carb with the stocker and see if you can get it going.

    On a side note, I got a 29 kit in a trade and was unsuccessful in getting it ti run after hours of pulling. Being new with gassers I didnt realize there wasn't enough compression. Im still not sure why but I reinstalled the 23 head crank and piston and it runs fine. I purchased a 29 full engine and it fired right up. I haven't had a chance to see what the issue is with the 29 kit, its sitting in a plastic bag on my bench, :(
     
  16. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    I tried putting on the stock carb and nothing. I am out of options, I might just take everything off and go back to stock, and throw the parts in the trash
     
  17. cyclops1970

    cyclops1970 Well-Known Member

    Joined:
    Feb 21, 2007
    Messages:
    628
    Likes Received:
    0
    Location:
    Hamilton Ontario Canada
    Try to prime the carb by holding your hand over the carb and give it a few pulls and rest needles back .
    did you use the proper carb gasket ? there should be a hole in the gasket that matches up with the tiny vent hole in the carb . make sure its not a solid gasket aswell .. have you try'd a few drops of fuel into the plug hole also ? that will narrow down your problem also , if it fires through the plug hole .
    i have a hard time explaining to people but i hope those few things did help ..
    Good Luck ..
     
  18. Bigger the Better

    Bigger the Better LSF Plus Member
    PLUS member

    Joined:
    Feb 19, 2007
    Messages:
    7,738
    Likes Received:
    2
    Location:
    Minnesota
    You could of put the gasket on wrong like cyclops1970 said.
     

    Attached Files:

  19. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    I will check the gasket, that could be a good possablity. I never would have thought of that!!:ph34r:
     
  20. pennst11

    pennst11 Member

    Joined:
    Mar 3, 2007
    Messages:
    19
    Likes Received:
    0
    Location:
    Chicago
    Update, I took off the carb to check the gasket and it is possitioned rite. I also tried to start it by plugging the intake w/ my finger and it still would not start, although gas was coming out of the carb because my finger was wet. I also tried to pour fuel into the engine from the spark plug inlet and it still wouldn't start. Checked the spark also, and it is good. Well I am out of options, is there something that I can do with the linkage from the servo or are there some sort of factory carb settings on the bad boy. If it won't start I guess I'm taking everything off and going back to stock because this is the third week of dealing with this and the weather is only getting nicer.